The wikis are now using the new authentication system.
If you did not migrate your account yet, visit https://idp-portal-info.suse.com/

Portal:Stampa/Intro

Il contenuto corrente di questa sezione è principalmente una raccolta di collegamenti ad articoli in cui puoi trovare l'effettiva documentazione, oltre che aiuto riguardo alla stampa.

Novità

Per lo storico delle novità su stampa e stampanti vedi l'apposito articolo tra gli archivi.

Conformità completa con la versione ufficiale di Ghostscript

openSUSE 12.2 fornisce una versione di en:Ghostscript ripulita e aggiornata al rilascio maggiore del pacchetto ufficiale (upstream). Tutte le patch applicate dal progetto openSUSE sono state rimosse, al fine di assicurare un'aderenza completa con le versione ufficiale.

Per informazioni sui dettagli vedi sul en:Bugzilla di openSUSE la segnalazione con titolo "Ghostscript: Package clean-up and upgrade to latest stable release", in particolare fare riferimento al commento n.36 in essa contenuto.

Attività correnti relative al sistema di stampa

Risolvere le importanti modifiche incompatibili introdotte con CUPS 1.6 e successivi

La versione 1.6 e quelle successive di CUPS 1.6 presentano importanti modifiche, causa di incompatibilità con tutte le altre precedenti versioni di CUPS, fino alla 1.5.4.

In particolare, a partire da CUPS 1.6, la stampa in una rete non funziona più nello stesso modo con cui avveniva fino a CUPS 1.5.4, si veda in proposito CUPS in breve.

Inoltre a partire da CUPS 1.6 numerosi programmi che sono necessari per processare i lavori di stampa (i così detti "filtri" di stampa) sono stati rimossi dal pacchetto di CUPS e sono ora forniti in un pacchetto a parte, chiamato "cups-filters".

Fino ad openSUSE 13.1 viene fornito il sistema CUPS in versione 1.5.4, per cui fino ad openSUSE 13.1 non ci saranno modifiche incompatibili in ambito di stampa.

Dopo il rilascio di openSUSE 13.1 è stato pianificato di aggiornare la versione del sistema di stampa presente nel progetto di sviluppo "Printing" di openSUSE build service a CUPS 1.7, includendo anche i cups-filters.

Per informazioni più dettagliate sull'avanzamento delle attività si veda nel en:Bugzilla di openSUSE la segnalazione bnc#735404.