The wikis are now using the new authentication system.
If you did not migrate your account yet, visit https://idp-portal-info.suse.com/

SDB:Problemi in YaST con l`installazione della stampante

Icon-obsolete.png Questo articolo o questo paragrafo fanno riferimento alla versione '10.2', che attualmente ├Ę obsoleta!
Per favore fai riferimento alla pagina di discussione di questo articolo per maggiori informazioni.


Versione: 10.2

Situazione

Vuoi installare una stampante utilizzando YaST (Hardware -> Printer) ma YaST si blocca intorno al crashes 40% del processo di inizializzazione della configurazione della stampante. Il processo esatto dovrebbe contenere la costruzione del database dei driver (4%).

Soluzione

Hai bisogno di cancellare il file

/var/lib/YaST2/ppd_db.ycp

e quindi provare ad installare la stampante dinuovo.